Other articles


  1. AsciiDoc3: Pure Python3 Power

    Published: 2022-01-11

    AsciiDoc3 is of course written in Python3 - at the time of writing you need 3.7 or higher.
    To use all the features of AsciiDoc3 you need a bunch of third-party tools like Apache’s FOP, GNU-highlight, lxml and so on … And perhaps Python software like dblatex and lilypond?
    But …

    read more
  2. New version online: AsciiDoc3 3.2.3

    Published: 2021-12-17

    AsciiDoc3’s new version is out. This version requires Python 3.7 or higher and works with Python 3.10, too.
    Some minor typos are revised.

    Find all information on the homepage here or in the repo!

    Keywords: AsciiDoc3 v3.2.3

    read more
  3. AsciiDoc3's container makes your live much easier

    Published: 2021-02-04

    Another milestone is reached! AsciiDoc3 is available as a Docker container! You find two images on ttps://hub.docker.com/u/asciidoc3: latest and full. We recommend the use of image full: no more hassle with downloading and installing uncommon software packages. Especially Windows users will appreciate the out-of-the-box functionality …

    read more
  4. Howto Validate AsciiDoc3 DocBook 5.1

    Published: 2020-08-06

    DocBook is the de-facto standard for technical documentation; AsciiDoc3 uses DocBook version 4.5 by default - and this is sufficient for many (or the most) use cases. But 4.5 is feature frozen, the current version is DocBook 5.1. If you want to use the flexibility and the more …

    read more

Page 1 / 12 »

links